PDA

View Full Version : HELP! OpenGL & 3Dfx



buygrush
02-04-2001, 06:28 AM
Hi, as i posted before in the GlideSDK topic, i have a problem with OpenGL/Mesa3D and 3Dfx:
----
I try to build Mesa3D 3.4 with 3Dfx Support under Win32 (Voodoo3 3000 & Win98). This requires a Glide SDK v. 2.4 - 2.51.

After i'd scanned the whole net, i found only a GlideSDK v. 3.0. The problem is, this version is too high for the "newest" available Mesa 3Dfx driver.

Now i give up and ask:
Can anybody send me the glide sdk v2.3 - v.51 (just one of them) please?
Maybe in exchange for my 3.0 sdk http://www.opengl.org/discussion_boards/ubb/wink.gif
Please dont answer with the links www.3dfx.com (http://www.3dfx.com) or www.x3dfx.com, (http://www.x3dfx.com,) i can't see them for the rest of the year because of all this search engines.

FoxDie
02-04-2001, 09:07 AM
If you want Glide2x ,I have it

FoxDie
02-05-2001, 08:41 AM
Buygrush I send it,but if any problem
go on www.affinematrix.miesto.sk (http://www.affinematrix.miesto.sk) and
download it

buygrush
02-05-2001, 06:21 PM
thank you very much!
the glide2x sdk seems to solve the problem with mesa. not mesa-3.4 (some memory/buffer settings are possibly wrong for nmake), but mesa-3.0.