PDA

View Full Version : do me a favour on "glm",please...



opengllover
03-10-2003, 08:12 PM
I add glm.cpp and glm.h into my programme,then I compile the glm.cpp but a bug comes out:"fatal error C1010: unexpected end of file while looking for precompiled header directive".This bug points to glm.cpp.I donnot know why it is.Help me,I am a beginner.Thank you.

mikael_aronsson
03-10-2003, 11:49 PM
Hi !

Not sure what your glm file has to do with OpenGL, but try to add:

#include "stdafx.h" at the top of the file

If that doesn't work, uncheck the "Use precompiled header" option for that file.

Mikael

cirityone
03-10-2003, 11:52 PM
Right click on the .cpp, select Settings..., change the category to Precompiled Headers, select "Not using precompiled headers".

opengllover
03-11-2003, 03:02 AM
thank you both!!!As you told me,I have solved the problem.thank you.