PDA

View Full Version : GLQuake & Gamma problems



07-27-2002, 04:32 AM
Windows 2000 Pro / SP2
(built by) ATI Radeon 8500 64mb
6011 drivers

I recently reinstalled quake1 on my system for the first time since replacing my Voodoo3 video card some two/three years ago.

The game runs fine (indeed VERY fine), but no matter what I do, I can't get the gamma to brighten at all. I've

A) maxed it out with the in-game options menu

B) manually set it to 0.0 through 1.0 in the config.cfg file

C) tried the same values on the commandline with the "-gamma" parameter.

D) Used the display settings in windows to max out the gamma for OpenGL games

It NEVER changes.

I've looked at the source code to the game, and there's a routine that checks gamma on the commandline which appears to be okay.

Does anyone have any hints as to what I'm doing wrong or what else I could try?