PDA

View Full Version : VC++ 6.0 enough for OpenGL???



07-16-2001, 11:59 AM
I'm really a beginner in OpenGL-Programmming an here is my qustion (please don't laugh)

Does VC+ 6.0 already include all headerfiles for OpenGL or will I have to update my VC++???

THANKS FOR YOUR REPLIES

Foxx

Deiussum
07-16-2001, 12:12 PM
Yes, you will be able to use VC++ 6.0 without having to download any OpenGL libraries. However, if you want to use glut, you WILL need to download the glut headers and libraries. There is a link to the glut stuff somewhere on this site.

ZeeBoy
07-16-2001, 12:14 PM
if u have a PC and VC++ then the next step is
http://nehe.gamedev.net

site has a lot of great tutorials

have fun..