PDA

View Full Version : Stereo in openGL



04-25-2001, 03:50 AM
How can i use stereo in OpenGl on Elsa Erazor3 video card? glutInitDisplayMode()
with GLUT_STEREO returns «Visual with necessary capabilities not found».

bsperlin
04-25-2001, 09:06 AM
Hi,
Since nobody has replied yet: I don't know about Elsa Erazor, but a tech guy at my company said that nvidia cards would support stereo, but they don't ( invidia confirmed ). Then 3dlabs advertised that their Oxygen VX1 would do stereo in Win98, but it doesn't ( 3dlabs confirmed, later ). Had to move to W2K with Oxygen VX1 to allow stereo. So techies are wrong, advertising is wrong. You just have to find something that works.
Good luck. It can be done and stereo is worth it!
Barry


[This message has been edited by bsperlin (edited 04-25-2001).]

[This message has been edited by bsperlin (edited 04-25-2001).]

JoeMac
04-25-2001, 09:48 AM
The only thing I've managed to get working on win98 was an erazorx2, revelator, using GLDirect drivers from scitech (SP?). I've heard that others have had some luck with the beta drivers from nvidia, I know I haven't (Barry neither if I'm not mistaken).
Joe

bsperlin
04-25-2001, 04:02 PM
I seem to remember reading some scary things about what the beta drivers could do to your system if things go wrong. Convinced me to try elsewhere.
Also, I noticed that nvidia could PLAY stereo that had been previously made ( another person at my company had an example ) but nvidia confirmed that they couldn't MAKE stereo ( e.g. OpenGL coding ).