PDA

View Full Version : Gl setup needed



08-12-2001, 11:18 AM
I could do with a little help here, I need a setup.exe for the Open GL wotsit that is compatible with the S3 ViRGE GX2. I know it exists because the guy on www.unrealxstremes3gl.cjb.net (http://www.unrealxstremes3gl.cjb.net) made it, but it got deleted in an accident. IF THERE IS ANYBODY WHO DOWNLOADED IT AND HAS STILL GOT IT PLEASE CONTACT ME! joemalpass@hotmail.com and try to attach it to the email!
http://www.opengl.org/discussion_boards/ubb/confused.gif