PDA

View Full Version : System files



SilverNoise
10-31-2004, 07:12 AM
I have been playing around with OpenGL for the past six months now and I have finnally moved on to some more advanced topics, and more annoying problems. As it turns out I only have the OpenGL header files for version 1.2. Although my graphics drivers support up to version 1.5 (as I recall), I cannot use anything past version 1.2 in my projects. I know that I'm a noob and that I'm being lazy but any help would be greatly appreciated.

ZbuffeR
10-31-2004, 09:32 AM
The official faq is handy, especially "getting started" :
http://opengl.org/resources/faq/

SilverNoise
10-31-2004, 12:49 PM
Thanks that helped a lot.