PDA

View Full Version : Nvidia Stereo Driver



Colby Toland
08-10-2004, 04:35 AM
Does anyone know where I should go to figure out problems with interactions between my program and Nvidia's stereo drivers?

I draw a surface (paraboloid) and when I toggle into stereo mode it sets the bottom half into stereo mode but the top half shears off and only shows up in one eye (left).

If your familiar with the problem or know where I could find information on it that would be much appreciated. I'm not having a lot of luck at Nvidia but I'm still trying.

Thanks,
Colby

08-10-2004, 04:53 AM
I havent done anything with stereo so I may be completly wrong but the way you descripe the problem it sounds like shearing thats caused by a disabled vsync.

Would not hurt to check if vsync is enabled though.

Colby Toland
08-10-2004, 05:17 AM
I enabled vsync and the problem persists.

Though the vsync seems to be the source of the problem I left out an important point:

The shearing occurs on one shape but not another. The difference between the two shapes is one is made of triangles and the other is made of triangle strips.

Thanks,
Colby

08-10-2004, 05:27 AM
Originally posted by Colby Toland:
I enabled vsync and the problem persists.
As I said, I havent done anything with stereo yet so I cant offer you anymore help. Perhaps someoneelse (no pun intended) has more knowledge to offer.

Sorry.

Colby Toland
08-10-2004, 05:47 AM
Thanks just the same for the quick response. It gave me something to think about at any rate.

A note:

I created the structure out of triangles instead of triangle strips and the problem was lessened (the shear moved higher on the structure) but remained.

Colby