PDA

View Full Version : 3Dfx GlideSDK 2.3 - 2.51



buygrush
02-02-2001, 07:54 PM
I try to build Mesa3D 3.4 with 3Dfx Support under Win32 (Voodoo3 3000 & Win98). This requires a Glide SDK v. 2.4 - 2.51.

After i'd scanned the whole net, i found only a GlideSDK v. 3.0. http://www.opengl.org/discussion_boards/ubb/smile.gif The problem is, this version is too high for the "newest" available Mesa 3Dfx driver. http://www.opengl.org/discussion_boards/ubb/frown.gif

Now i give up and ask:
Can anybody send me the glide sdk v2.3 - v.51 (just one of them) please?
Maybe in exchange for my 3.0 sdk http://www.opengl.org/discussion_boards/ubb/wink.gif
And please dont answer with the links www.3dfx.com (http://www.3dfx.com) or www.x3dfx.com, (http://www.x3dfx.com,) i can't see them for the rest of the year because of all this search engines. http://www.opengl.org/discussion_boards/ubb/tongue.gif

[This message has been edited by buygrush (edited 02-02-2001).]

mango
02-03-2001, 08:40 PM
If you do not get any replies do I think it is because people are reading the subject and think that it has nothing to do with OpenGL. Or perhaps are everybody using the Microsoft implementation.

buygrush
02-04-2001, 06:23 AM
thanx,
maybe this is really the reason.
i'll try a new topic and scream for help, seems to be a good solution...