PDA

View Full Version : Setting up OpenGL



08-24-2001, 03:17 AM
I am using MSVC++ Ver.6 on Windowns Me. I have downloaded all the files I needed and place them in the location and set linker in setting as specified in the FAQ section of this web page. But I still get LNK2001 error.
Are there any more settings that I have to change?

ravi2030
08-24-2001, 05:48 AM
hi,

u have to set the Entrypoint symbol in project/settings/Link and select "output" from category and set Entry-point symbol to
one of the following:

#pragma comment (linker, "/ENTRY:mainCRTStartup")
#pragma comment (linker, "/ENTRY:wmainCRTStartup")
#pragma comment (linker, "/ENTRY:WinMainCRTStartup")
#pragma comment (linker, "/ENTRY:wWinMainCRTStartup")

dowwnload the file and read :

reality.sgi.com/kschwarz_dallas/www/tips.dir/OGL_TUTORIALS/OPEN_GL/REFERENCE/faq.pdf


2.070 Why am I getting compile, link, and runtime errors?