PDA

View Full Version : 1.5 support



bumby
11-07-2003, 09:00 AM
Hi,
Is it correct to say that just because opengl is now at 1.5, you may not be able to use the newest features?

Do you just have to get the latest drivers for your video card (assuming they have been updated to 1.5 compatibility) and then you can use the latest functionality?

If the card you have doesnt support some of the new stuff, will it default to software?

Jeremy

Bob
11-07-2003, 10:35 AM
All you need to do is download new drivers that supports OpenGL 1.5 and you're ready to go.

If your card does not support some of the new stuff, they will be performed in software, but you can still use them.