PDA

View Full Version : OpenGL libraries for borlan c++ 5.0 ?



pran1
02-19-2004, 07:05 AM
Hi! I think its a beginners problem. I tried to install opengl libraries in borland c++ 5.0 and it comes with an erro \opengl\GLUT32.lib contains invalid OMF record type 0x21 (possible COFF), but when i install them in microsoft visual they work. I was wondering if someone could help me to install them in borland c++ 5.0 as I am trying to make a program work.

Many thanks
Pran

dorbie
02-19-2004, 12:34 PM
You need to use Borland's implib to make a .lib from the .dll that's compatible with Borland's compiler. You cannot just use the .lib files that normally ship on Windows. This is true for any library you may want to link to on Windows unless it shipped with Borland's IDE.