PDA

View Full Version : I need the OpenGL *.h *.lib files to start



03-22-2001, 11:26 AM
Hello Volks,
i have just started with OpenGL (a internet - friend told me to start with GLUT) and there are big probs i have.

Probs:
* I have no files, ok not the correct ones
* If i compile a demo - prog,
the compiler tells me:
Glut32.lib contains invalid OMF record
type 0x21
* What shall i do?
* Might the files i got are VB files,
and not Borland c++ 5.02 files
for my compiler?

Ok, i hope anyone of you will help me
Mfg. Christoph

mango
03-22-2001, 07:31 PM
The libraies you are using is in MS format you need Borland compatible libraries. You wrote VB but I guess you mean VC. Here is one page with Borland .lib files for GLUT http://sites.netscape.net/ptrpck/borland.htm

In the topic did you wrote "OpenGL *.h *.lib" but your post is only about GLUT. If you need to update more files can you find instructions here http://www.gnt.net/~heiman/