PDA

View Full Version : wglMakeCurrent + Delphi 4 + NT 4.0 SP5 = privilegied instruction



diwic
05-16-2000, 01:16 AM
I'm trying to get things working, and I get the error "Privilegied instruction". I've traced the error down to the API call "wglMakeCurrent", called by opengl2.CreateRenderingContext.
It seems to be an NT bug, is there a workaround or something to this?

/ David