PDA

View Full Version : Linux GLUT errors!



Hamcha
09-11-2001, 07:10 AM
HI!

I cannot compile nehe's opengl tutorials in Linux GLUT.. I've recently installed glut.
The sample programs that comes in the GLUT tarball i can compile, but not nehe's tutorials..

I get something like this:

Lib glut(something) not found!

Boresight
09-13-2001, 12:51 PM
What is "something"?

Can you send the entire message error?

Maybe is a link error.

or floppy, HD, Kernel Panic, stack overflow, virus, low swap space, ... http://www.opengl.org/discussion_boards/ubb/smile.gif

ppinter1
09-13-2001, 12:58 PM
or malignant star rays... or solar flares...
http://www.opengl.org/discussion_boards/ubb/biggrin.gif

Hamcha
09-14-2001, 12:30 AM
Could you plz send me the correct flags and stuff for gcc, to be able to compile glut opengl apps?

Thnx