PDA

View Full Version : Test my app under w2k



RandyU
02-08-2001, 08:15 PM
Hi all!
I found that my app(TC 3D file manager) cant be run under w2k. I also found that it works under NT.
It'll be great if someone will test it ( http://www.geocities.com/udodenko/tc.zip )
If it doesnt work, please also run it with "debug" parameter and bring "settings panel" by doubleclicking strip in right. There will be initialization log that will help me greatly.

Strange thing happened - everybody whom I asked to check it before send no reply 8-[ I'm starting thinking that TC graphics paralyzes brain ;-]

Randy

Elixer
02-08-2001, 08:40 PM
What is it supposed to do? I ran it, and all I get is a window that is blank.
Also, you have it automatically access the 'net... shame. My firewall was all over it. http://www.opengl.org/discussion_boards/ubb/smile.gif

Is this the info you need?
>Starting init
>Initializing registry
>TC is found in registry
>Ini created
>Visualization created
>Graphics initialized
>Initialized OK!

RandyU
02-09-2001, 08:23 PM
I've fixed some things there. It should be working now. Please test it again - it's extremly hard for me to find w2k.

BTW Nobody knows what can make app that works on w9X and wNT non-working on w2k? May it be bad pixelformatdescriptor?

E>What is it supposed to do?
Look at http://www.geocities.com/udodenko/moretc.html
for screenshots.
E>Also, you have it automatically access E>the 'net... shame.
Now it asks before accessing.
E>Is this the info you need?
>Initialized OK!
That means that I cant find the bug.

Randy

Elixer
02-09-2001, 09:29 PM
This time I can see what it does. I do lose the cursor icon when I move up toward the icons at the top. Other than that, it runs on win2k now. http://www.opengl.org/discussion_boards/ubb/smile.gif

RandyU
02-10-2001, 10:08 AM
WOW! I did that!
Great thanks for testing my app!

Randy