PDA

View Full Version : linking error!!!



joey
11-15-2001, 08:20 PM
LINK : fatal error LNK1104: cannot open file "glut32.lib"

I'm stuck with this linking problem for quite some time and can't seem to solve it...
Can't find this library anywhere(in C++ and GLUT)...
I've downloaded "glut37" but duno where to place it....
In Microsoft Visual Studio/VC98/lib???
Can anyone help???

Brent Fogarty
11-15-2001, 08:57 PM
Place it in the lib folder. Remember it must be added in the project settings so that the compilier knows to include it as well. or add the following code to one of your header files

#pragma comment(lib, "opengl32.lib")
#pragma comment(lib, "glut32.lib")