PDA

View Full Version : OpenGL extension installation problem



waveren
09-02-2002, 07:25 AM
Hello,

I am trying to install an application that uses OpenGL on a SPARC Solaris platform. I am getting the following error message:

FXGLVisual::create: requested OpenGL extension not available

Could someone let me know how I can get hold of the OpenGL extension ?

Regards,
Matthijs van Waveren
Fujitsu

Rob The Bloke
09-02-2002, 08:47 AM
It's telling you that the graphics hardware does not support the extension you are trying to use.

It is possible that there is an update for the hardware (ie, new driver) that enables the extension (though unlikely) but you'll have to check out the website of the manufacturer.

It is however very unlikely you'll get to use the extension if it's not supported, the only thing you can really do is to emulate it yourself in software....



[This message has been edited by Rob The Bloke (edited 09-02-2002).]