PDA

View Full Version : From 40.72 to 30.82-No OpenGL errors



01-18-2003, 03:35 PM
Hello Everyone

Awhile back I posted "which driver best for opengl?". I got that dreaded "OpenGL sub-system error when I tried to load up Jedi Knight 2. After searching several forums those with similar systems recommended going back to the Detonator 30.82. They just felt is was more stable than any of the 4x.xx versions.
Well I did and not only is UT running better but I'm now able to play Jedi Knight without a problem. I'm using Win98se so I can't comment on what's best with XP,ME,or 2000. Just my two cents worth.


KennyG