PDA

View Full Version : Quake 3



11-10-2000, 11:26 AM
I cant get openGL to work on thehigest required why? what should I download from your site?