PDA

View Full Version : What I did to fix OpenGL locking up.



tai
05-03-2002, 10:32 AM
Problem:

Every game running OpenGL would hard lock after a few minutes.

What I did to fix it:

1.Un/Reinstalled latest Deto drivers (v29.20)
2.Set 'optimal' refresh rate in adapters tab of control panel
3.Selected 'general timing formula' in information/additional properties/other options tab.(never let winblowz do anything for itself)
4.Restarted.

Results:

OpenGL crash problems go bye-bye.

Conclusions:

As my Grandfather used to say "Timing is everything"
In my case, this was certainly true when trying to play in OpenGL mode.

I hope this helps other folks who are having the same issues.
YMMV

-------------------------------
AMD TBird 1.2
GeForce2 GTS
256
Via chipset on mobo
WIN98SE
SB Live Value
-------------------------------