PDA

View Full Version : Monitor sounds at OpenGL over 800x600



Pinhead
05-04-2002, 12:08 PM
Help me! Im desperate! I installed win2k lately, i havent had this problemwith win98. I have a Geforce 2 GTS graphics card. When i run OpenGL games like Quake 3 or Tribes 2 over 800x600 res my monitor starts making unbarable high pitched whines and screeches. When i set back to 800x600 it stops. I have tried to install the newest VIA drivers, detonator drivers and monitor drivers without luck. Please help!

05-04-2002, 12:35 PM
I kind of doubt this, but it might be due to the age of your monitor. The higher the resolution is, the more pressure it puts on the monitor. This may be its way of telling you it's working overtime to supply those higher resolutions. The only reason I think this is because back in the day when I had a VGA monitor, it did the same thing before it finally died.

yakuza
05-05-2002, 02:49 PM
Particularly if you're running at some really high refresh rates. Sounds to me like your monitor is probably on the way out...

10-16-2002, 05:07 AM
I'm experiencing the same problem.
My solution to correct this is :

go to the Display Panel, go to card tab, deselect Optimal or Default refresh rate (wich is is the hot spot !), select the lowest value (i.e. 60 Hz MANAUALY) then click apply then click ok then reboot.

It could occur your screen displays craps, if so don't press ESC just press ALT-F4 ! many times then press ENTER. ( PC should reboot at this point)

try to switch your res at the desired setting
i.e. 800*600 then select color depth, this should work stabely.


Hope this will help