PDA

View Full Version : GeForce 2 mx slower then Geforce 1?



HighCv2
05-18-2001, 08:58 AM
This is also related to counter strike. I play at 1024 x 768 res. I get 70 fps all the time. However whenever I get to close to smoke from a smoke grenade my fps drops to 30, I am not even talking about walking through the smoke. My fps drops to 12 - 15. I haven't a clue what to do. It happends in both opengl and direct3d. My pc is

Thunderbird 1.2
256 ram
geforce 2 mx
dsl connection

ET3D
05-18-2001, 10:33 AM
Can't help you with the counterstrike problem, but about the question in the title, I believe that the answer can be "yes". It will most likely be slower than a GeForce DDR (since the MX is SDR), and I've seen some benchmarks suggestion that at times it can even be a bit slower than the GeForce SDR.

HighCv2
05-18-2001, 01:33 PM
Thanks for making that clear http://www.opengl.org/discussion_boards/ubb/wink.gif

Anyone have any ideas otherwise?

05-18-2001, 09:15 PM
Smoke slows everyone down. I love to throw grenades, and when I do, everyone complains. And everything, even me, gets slower.

I would suggest (assuming you don't want to get a faster vid card and MB and CPU) that you learn to live with it. 30 FPS is about as fast as a person can see.

Other than that? Get on a server that doesn't allow smoke or.... Check some of the HL etc web sites to turn down the smoke intensity settings in HL.

HighCv2
05-19-2001, 07:19 PM
Thanks Windows_Me_baby, I did that so now it hovers around 25 fps, but the problem somehow related to that is that my mouse becomes slooow, like I turn it, but I turn only .3 secs later. Clueless on that problem

Thanks though http://www.opengl.org/discussion_boards/ubb/smile.gif

JD
05-21-2001, 02:05 AM
I think you have to open one cs file and change a value but I only read about it somewhere since I don't have cs I can't be specific about the file and what to change.

05-21-2001, 02:18 AM
smoke sux
but i only have a g400 and the same results as u.
try to overclock

HighCv2
05-21-2001, 06:49 AM
Thanks JD, I'll try to find out

Otherwise, I turned down the smoke complexity by inserting this line into my autoexec.cfg:

fastsprites 1

goto www.tweak3d.net (http://www.tweak3d.net) for more HL/CS tweaks http://www.opengl.org/discussion_boards/ubb/smile.gif

JD
05-21-2001, 08:30 AM
Oh yeah, you found it http://www.opengl.org/discussion_boards/ubb/smile.gif That's the one I was thinking of.

grady
05-22-2001, 02:21 PM
I didn't have that problem for a while then when i upgraded to V1.1 the smoke made my fps go waaaaaaaaaaaaaaaay down. I have a geforce 1. i installed windows me though and it seemed to stop. make sure you have the latest driver.