PDA

View Full Version : call of duty HELPPPP



gagarin80
11-18-2003, 11:03 AM
COD 1.0 build win-x86 Oct 5 2003
----- FS_Startup -----
Current language: english
Current search path:
C:\Program Files\Call of Duty\main\pak6.pk3 (3 files)
C:\Program Files\Call of Duty\main\pak5.pk3 (4858 files)
C:\Program Files\Call of Duty\main\pak4.pk3 (1668 files)
C:\Program Files\Call of Duty\main\pak3.pk3 (1992 files)
C:\Program Files\Call of Duty\main\pak2.pk3 (694 files)
C:\Program Files\Call of Duty\main\pak1.pk3 (2642 files)
C:\Program Files\Call of Duty\main\pak0.pk3 (12828 files)
C:\Program Files\Call of Duty/main
C:\Program Files\Call of Duty\main\localized_english_pak1.pk3 (3736 files)
localized assets pak file for english
C:\Program Files\Call of Duty\main\localized_english_pak0.pk3 (1204 files)
localized assets pak file for english

File Handles:
----------------------
29625 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec config.cfg
couldn't exec autoexec.cfg
========= autoconfigure
configure.csv: using configuration 800 cpu MHz 256 sys MB 128 vid MB
execing configure.cfg
fs_basepath is write protected.
fs_homepath is write protected.
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Measured CPU speed is 0.80 GHz
System memory is 320 MB (capped at 1 GB)
Video card memory is 128 MB
Streaming SIMD Extensions (SSE) supported

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 6: 1024 768 FS
...using colorbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (1024x768)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (6)
...shutting down QGL
...unloading OpenGL DLL
Forcing 800x600 resolution to allow OpenGL to run in fullscreen
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using colorbits of 32
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...shutting down QGL
...unloading OpenGL DLL
Forcing 640x480 resolution to allow OpenGL to run in fullscreen
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorbits of 32
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
Hunk_Clear: reset the hunk ok
Could not load OpenGL. Make sure that you have the latest drivers for your video card from the manufacturer's web site.

i have the lastest driver and i m using nvidia geforce4 mx440

11-19-2003, 12:16 PM
i had the same problem with my geforce4 ti4600 128mb, trying to start call-of-duty..then i downloaded forceware from nvidia http://www.nvidia.com/content/drivers/drivers.asp
this solved the problem for me.
thats if you`ve not tried it already.

gagarin80
11-20-2003, 06:59 AM
my os is w98 driver that you mentioned is for w2000 and xp....
and as i wrote above i have the latest driver
thank for your help anyway

11-21-2003, 02:51 AM
I dont know about 98. However I do know that the problem is caused 100% by the video drivers. So try downloading compatible drivers (abd update them)