PDA

View Full Version : my screen is smaller...



Robs87
05-22-2001, 02:44 AM
When i switched my driver to OpenGL the screen was much smaller than it was before. it was the same resolution and everything. i am using an nVidia TNT2 M64. can anybody tell me how to change back to my old driver (which i think was directx) or why my screen was smaller?

Bob
05-22-2001, 04:00 AM
What do you mean by a smaller screen?
Did your monitor shrink from, say 19" to 17"? (OK, I'm not stupid, but it sure would be fun http://www.opengl.org/discussion_boards/ubb/smile.gif )
Never mind, did the effective picture area on your monitor became smaller? In that case all you have to do is turn som wheels/press some buttons on you monitor to enlarge the picture area. Is is something thah affects the desktop, or is it just in some games, or perhaps all games?

And last but not least, what do you mean by "switched my driver to OpenGL"? The OpenGL driver is only used when required (=running an application that uses OpenGL for example).

Robs87
05-22-2001, 11:18 AM
oh i dont really know much about drivers so bear with me. I have played many games on my computer and they all worked fine. i recently purchased tribes 2 and when i installed it it told me i needed to download a different a driver and directed me to a page where i downloaded and installed openGL. it restarted my computer and when it was starting up i noticed the screen area was taking up much less space and it was in the lower right hand corner rather than centered (i fixed that easily under the monitor settings). it wasnt a window of the screen but the whole thing just shrunken down. if you could explain drivers to me that would really help becuase when it comes to this i dont have a clue http://www.opengl.org/discussion_boards/ubb/confused.gif. ( i used a program called GoBack to revert my hard drive so now its fine and tribes 2 does not looks like a bunch of white lines without installing open GL) thank you.

ET3D
05-22-2001, 11:49 AM
My guess would be that your display's refresh rate was changed. You can try going in the display properties to settings/advanced/monitor, and try changing the refresh rate, and see if you get back the old one.