PDA

View Full Version : Wondering if...



04-22-2001, 01:37 AM
Wondering if ATI Rage LT Pro is also supported by OpenGL and which files do I need to Download to get the latest updates on my system?

I mostly play RPG games such as Baulders Gate2 and Final Fantasies series... and a few other RPG games as well... and when I run them it doesnt go smoothly (flickers)then stops or freezing for a couple of minutes to a couple of hours and end up usually getting ("the blue screen of death" = blue screen errors...) and after I press ESC it closes the program...

I did went both to ATI and also went to compaq's site were I download the latest drivers for my system... yet... its still has the same effect... err... problem... And also already downloaded that dx8.0

My system specs: (if needed)

AMD 2-450mhz
384mb sdram 100mhz
ATI 2x AGP Rage Lt Pro
Win98se
DVD-32x
CD-RW 12x8x32x
dx8.0

Its just the basic spec. if needed more info... let me know...