PDA

View Full Version : Radeon 9100 and Opengl v1.5



b11_
10-31-2005, 11:45 AM
I have a Radeon 9100 videocard. When I try to run various games, a message appears on the screen informing me that there is no Opengl v1.5. What should I do so that the games will run?

songho
10-31-2005, 01:26 PM
I have a Radeon 9000 and it also does not support OpenGL v2 either even if I updated the latest ATI drivers.

But, my old 9700 card supports OpenGL v2 now. Seems to me that ATI supports OpenGL v2 only for High and Mid range cards.

Try to update the driver once again if you didn't do recently. And check the OpenGL version again.
You may check the OpenGL version for your card with this program.
glinfo.zip (http://www.songho.ca/opengl/files/glinfo.zip)

==song==

b11_
10-31-2005, 02:26 PM
I'm fairly sure I saw V1.5 on the screen, not v2. What is the most current version?

Also, does one run glinfo.zip after installing a driver and not before?

songho
10-31-2005, 04:50 PM
"glinfo" is a simple application to check and show the version that your video driver supports. It creates glinfo.text file after you run it. Better run it before and after you install the latest video driver in order to see any changes.

About OpenGL version, version 2 simply added shading languages stuff over the v1.5.

==song==