PDA

View Full Version : *is confused* *needs help*



07-25-2002, 04:23 PM
Ok, i really am confused. I am downloading GLSetup, but when i tried to download GLBug, it displayed a page "the page could not be found". How can i get GLBug??

09-22-2002, 07:31 AM
I've got the same problem. The GLBug.exe link is a 404 ... no way to download it and my Radeon 9700 Pro is not supported by GLSetup. http://www.opengl.org/discussion_boards/ubb/frown.gif

jwatte
09-22-2002, 12:23 PM
You don't really need GLSetup (except for Windows 95, I think). GLSetup hasn't been updated for ages; I think it's dieing silently. Proper drivers are included in the driver pack you can download from your card manufacturer.

For the Radeons, get the Catalyst drivers from ATI.

For the GeForces, get the Detonator drivers from nVIDIA.

Note that Windows 98 Second Edition isn't supported by Microsoft any longer, so you'll need to use the Windows ME version of the drivers, which should work fine.