PDA

View Full Version : help!!, cannot play medal of honor under XP



07-16-2002, 11:41 AM
here is the message i get.

--- Common Initialization ---
Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
----- FS_Startup -----
Current search path:
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak5.pk3 (259 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak4.pk3 (593 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak3.pk3 (669 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak2.pk3 (4722 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak1.pk3 (772 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak0.pk3 (11175 files)
C:\PROGRA~1\EAGAME~1\MOHAA/main

----------------------
18190 files in pk3 files
execing default.cfg
execing menu.cfg
execing newconfig.cfg
Config: unnamedsoldier.cfg
couldn't exec configs/unnamedsoldier.cfg
couldn't exec localized.cfg
execing autoexec.cfg
Unknown command "fov"
couldn't exec custom.cfg
...detecting CPU, found Intel Pentium III

------- Input Initialization -------
Initializing DirectInput...
Couldn't set DI coop level
Falling back to Win32 mouse support...
------- Input Initialization Complete ------- 20
You are now setup for easy mode.
----- Client Initialization -----
Called FadeSound with: 0.000000
----- Initializing Renderer ----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem


anyone know of a solution.

07-20-2002, 04:19 AM
i have the same problem :-( but that dussent help you ha o well

07-26-2002, 08:33 AM
same problem too,can't also play medal of honor in windows xp,

GOAT2G
07-30-2002, 01:34 PM
Looks like we're all in the same boat!!! Me too!

07-30-2002, 07:58 PM
You cannot play MOHA under XP, becuase when you up-graded you are using XP drivers. I have the same problem with my laptop. No drivers for the ATI mobile card. No OPEN GL. I do run the game on my desk top on XP with no problem

07-31-2002, 12:06 AM
Originally posted by Bucki172:
You cannot play MOHA under XP, becuase when you up-graded you are using XP drivers. I have the same problem with my laptop. No drivers for the ATI mobile card. No OPEN GL. I do run the game on my desk top on XP with no problem

Wolf 1.0.0 win-x86 Nov 13 2001
----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~1\main\sp_pak2.pk3 (232 files)
C:\PROGRA~1\RETURN~1\main\sp_pak1.pk3 (1342 files)
C:\PROGRA~1\RETURN~1\main\pak0.pk3 (4775 files)
C:\PROGRA~1\RETURN~1/main

----------------------
6349 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec wolfconfig.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found AMD w/ 3DNow!
Bypassing CD checks
----- Client Initialization -----
Cmd_AddCommand: map_restart already defined
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
This is how my screen looks like whwn i try to launch "The return to castle wolfenstein" Do you think i have the same problems as everyone else. I have xp on my desktop. Hej from Denmark