PDA

View Full Version : OpenGL failured@call of duty



11-14-2003, 02:39 AM
I come from germany.
I got a ATHLON XP 2100+, 768MB DDR RAM, Leadtek Winfast A 250 LE TD 64MB.
I have the latest driver for winfast from the leadtek-homepage.
When I start the game (or other games) it failed with the following message:

COD 1.0 build win-x86 Oct 5 2003
----- FS_Startup -----
Current language: english
Current search path:
C:\PROGRA~1\CALLOF~1\main\pak6.pk3 (3 files)
C:\PROGRA~1\CALLOF~1\main\pak5.pk3 (4858 files)
C:\PROGRA~1\CALLOF~1\main\pak4.pk3 (1668 files)
C:\PROGRA~1\CALLOF~1\main\pak3.pk3 (1992 files)
C:\PROGRA~1\CALLOF~1\main\pak2.pk3 (694 files)
C:\PROGRA~1\CALLOF~1\main\pak1.pk3 (2642 files)
C:\PROGRA~1\CALLOF~1\main\pak0.pk3 (12828 files)
C:\PROGRA~1\CALLOF~1/main

File Handles:
----------------------
29631 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec config.cfg
couldn't exec autoexec.cfg
execing safemode.cfg
cl_language will be changed upon restarting.
fs_basepath is write protected.
fs_homepath is write protected.
========= autoconfigure
configure.csv: using configuration 1200 cpu MHz 512 sys MB 64 vid MB
execing configure.cfg
fs_basepath is write protected.
fs_homepath is write protected.
WARNING: No language string information available for english
Hunk_Clear: reset the hunk ok
...detecting CPU, found AMD w/ 3DNow!
Measured CPU speed is 1.66 GHz
System memory is 768 MB (capped at 1 GB)
Video card memory is 64 MB
Streaming SIMD Extensions (SSE) supported

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using colorbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...shutting down QGL
...unloading OpenGL DLL
Forcing 640x480 resolution to allow OpenGL to run in fullscreen
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorbits of 32
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
Hunk_Clear: reset the hunk ok
OpenGL could not be loadet. Please check, if you have the latest driver of your graphiccard.

PLEASE HELP ME!!!!! SEND ME A DRIVER BY EMAIL: post@3blatt.com

thank you
3blatt

11-14-2003, 11:01 AM
Looks like some of the game folders are write protected or you are using an system account that has no write permissions to those folders.

Strange...

11-21-2003, 11:44 AM
Originally posted by HardwareDude:
Looks like some of the game folders are write protected or you are using an system account that has no write permissions to those folders.

Strange...

11-23-2003, 12:08 PM
Aight, my guess is that u just recently got windows xp, or you havent loaded the drivers for your video card. Get the xp drivers for your video card and it should work. The same message came to me when i tried MOH:AA after xp install and i got the drivers and it worked.