PDA

View Full Version : can't install ATI Radeon VE OpenGL driver update for XP



12-11-2001, 08:22 AM
I just did a clean install of XP and downloaded the new updated drivers from ATI for XP that support OpenGL. But they won't install. I get an error that they are not compatible with my display adaptor. Any help would be much appreciated.

12-19-2001, 05:32 PM
I have the same issue with the 32MB DDR XP drivers. Silly in my point of view.