PDA

View Full Version : i'm running openGL 1.0 on windows xp?



01-03-2003, 02:21 AM
My programs (using openGL) worked good for months until suddenly they gave an error.
I get a wglcreateContext error , and the message that my system is running openGL version 1.0 and that the program(s) require min version 1.1.
I tried about everything (reinstallation of programs, latest drivers for my video card (3d prophet 2 titanium). Reinstallation of windows openGL 1.1 version etc... but nothing seems to work. Always same error about version 1.0 ?!!

What can i do? please help me

Halcyon
01-08-2003, 07:48 PM
Your new video card drivers may not come with OpenGL. Try www.glsetup.com (http://www.glsetup.com)

- Halcyon