PDA

View Full Version : counter strike openGL problem



12-02-2003, 03:48 PM
Hey, I have a problem running counterstrike in openGL mode. The game just stops responding once the "loading..." screen comes on. I'v already downloaded the latest NVIDIA drivers but that didn;t help. Does anyone have a clue about this??

I have a P4 1,5 GHZ, 768mb, nvidia gforce FX 5600, all on an ASUS P4B motherboard.. Hope someone can help me out, thanks!

Denis

12-28-2003, 02:17 PM
i have an opengl problem with Counterstrike as well when open CS the screen goes to the lower left corner and then around it on the top and right side is a whole lot of garbage. I am running a ATI 9600 pro AIW, and i have updated to catalyst 3.10 and it still happens.

12-28-2003, 11:15 PM
I also have same problem of Freeze on Loading... screen.
My SYstem Configuration is
Cel 900 Mhz, 128 Mb RAM, 815e Board, GF2 MX400 4x AGP

FGF
12-29-2003, 04:14 PM
i'm having the same problem. the only thing different is that sometimes my pc gets really wierd... music stops, monitor turns off, etc...

my config:

p4 2.0
640mb ram ddr 266
ge force 4 mx 440

ENGLISH_BL0KE
01-05-2004, 06:16 PM
Hi,

I also have the same problem, in OpenGL mode sometimes (always at random times theres no pattern that I can see) my monitor goes into stand-by and the sound stops (play the same last second of noise over and over again)

I can't find any kind of update for OpenGL drivers anywhere. Can anyone give any help as to how to fix it or what might be the cause? Thanks