PDA

View Full Version : cant get OpenGL V1.4 for KOTOR



05-27-2005, 09:05 AM
Ive been looking everywhere to download Open GL 1.4 :confused: but i cant seem to find it anywhere anyone plzzzzzzzzzzzzz help

05-27-2005, 01:33 PM
It's the 3d chip manufactures job to provide OpenGL 1.4/1.5/2.0 compliant drivers.

If you have a ATI Radeon based card use the latest Catalyst drivers at www.ati.com, (http://www.ati.com,) if you have a Nvidia Geforce based card goto www.nvidia.com (http://www.nvidia.com) and use the latest Forceware drivers.

Not every card supports OpenGL 1.4 (or up) though, for example the ATI Radeons 7000-9250 only support OpenGL 1.3.x.