PDA

View Full Version : ERROR: GLW_StartOpenGL() - could not load OpenGL subsystem



ELDuce
09-10-2000, 12:00 PM
Anyone know why I would be getting this error in Win 2000. Can run the screen savers fine but cannot get FAKK2 to run. I have the Diamond (POS) Viper V770 Ultra. Thanks
ELDuce