PDA

View Full Version : OpenGL... PLEASE HELP!



CJC
05-08-2002, 01:10 PM
Hi,
I just purchased a new Dell Computer with a GeForce 3 Ti 200. When I tried to play Counter-Strike, expecting an fps over 100... I am maxxed out at 60! My max fps is set to 100 but it is still constantly 60. Some people told me that I should disable V-Sync but I cannot seem to find it. Everyone gives me the same directions:
Right Click on desktop and click Settings,
Go to Advanced, and click your card name tab. Then go to Additional Settings and I should see an OpenGL settings tab where I can disable V-Sync. My card should support V-Sync and I should definitely be getting a higher FPS than 60. Is there a way to disable V-Sync without that OpenGL tab? Why isn't that tab there? Is there a way to get it?

BTW: I have the latest drivers from nvidia.com. And I can find it easily on my old computer.

yakuza
05-08-2002, 01:56 PM
You haven't mentioned this, but I'm assuming you're running Win2k or WinXP since it's a new system.
http://www.xp-refresh.net/

CJC
05-09-2002, 01:43 PM
What should I do from there?

I went to the download page for the nVIDIA Refersh Fix but it tells me that it doesn't work with newest drivers... Should I roll back my driver to an older one and install that program?

yakuza
05-09-2002, 01:48 PM
Is it a big enough deal to you that you need to roll back to an older driver that possibly doesn't support all the features of your card, or might have issues with the game?

I doubt your eye notices much of a difference over 60 hertz in a game... for desktop, yes, that sucks. But for a game, 60 should be fine.

Otherwise, sure, give the old driver a try with the Refresh fix program. *shrugs*

CJC
05-10-2002, 02:51 PM
Thanks......... I got it to 85 fps.. with refresh thingy

[This message has been edited by CJC (edited 05-10-2002).]