PDA

View Full Version : Help!!!!



tstorm2
07-20-2001, 10:00 AM
I installed American McGee's Alice in Wonderland and I keep getting an error message that says:


American McGee's Alice win-x86 Nov 13 2000
----- FS_Startup -----
Current search path:
C:\Program Files\EA GAMES\American McGee's Alice\base\pak4_english.pk3 (44 files)
C:\Program Files\EA GAMES\American McGee's Alice\base\pak3.pk3 (9 files)
C:\Program Files\EA GAMES\American McGee's Alice\base\pak2.pk3 (71 files)
C:\Program Files\EA GAMES\American McGee's Alice\base\pak1_large.pk3 (3368 files)
C:\Program Files\EA GAMES\American McGee's Alice\base\pak0.pk3 (7723 files)
C:\Program Files\EA GAMES\American McGee's Alice/base

----------------------
Config: config.cfg
execing default.cfg
couldn't exec menu.cfg
execing config.cfg
couldn't exec localized.cfg
couldn't exec autoexec.cfg
...detecting CPU, found AMD w/ 3DNow!

------- Input Initialization -------
Initializing DirectInput...
Couldn't set DI coop level
Falling back to Win32 mouse support...
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem


Can someone Help????????

tstorm2
07-20-2001, 10:01 AM
I am running windows ME

07-22-2001, 12:03 PM
What card do you have?
Alice requires a card with OpenGL support.

07-22-2001, 12:47 PM
I had exactly the same problem, but not just with Alice: All Open Gl games do this now. I just installed a Voodoo 3 2000 on a Windows NT system, and all the OpenGL files seemed to dissapear. I tried to get some, but there doesn't appear to be anything for WinNT. Can anyone help?

07-22-2001, 05:24 PM
I have the exact same problem. I also have an AMD Athlon w/3D Now! I have a Creative Riva TNT2 Ultra card, and everything was fine up until now. Then, all of a sudden, all of my games stopped working. I reinstalled my drivers, GLSetup, everything. My BIOS is up to date. I just don't see what the problem is.

07-23-2001, 02:16 PM
Wyatt1048, here is the 3dfx driver downloads http://www.3dfx.com/downloads.htm

ob5idian, did you check win.ini for DVA=0?