PDA

View Full Version : same old, same old, geforce 2...



N4mk
12-11-2001, 02:41 AM
Hi,
I've been beating my head to the wall for a while, when i found this forum, thought i might give it a shot http://www.opengl.org/discussion_boards/ubb/smile.gif
system:
amd athlon
Geforce 2 pro
win 98

Here's the deal:
when i got the card I begun with installing the drivers that were shipped with it. Opengl mode didn't work. noticed that the drivers were kinda old, went to Nvidia got detonator, didn't work.
I figured that i missed something. uninstalled all drivers and tried detonator again, No luck. =(
I had a Voodoo 2 earlier, back then I used GlSetup (nice drivers btw) so I gave that a shot also.
I mostly play Halflife(cs) and it still said opengl, yada yada not supported by videocard...
It seems that the Detonator drivers are still running in my system, but they ARE supposed to work simultaniously with glsetup or?

one last thing that might be of importance:
this might be tricky to explain, everything on my computer is in swedish (my language that is) but I'll try to translate as correctly as possible,

entering the menu for my screen (via rightclicking in windows) then proceeding to the adnavced settings. there is a list with information about the driversversion
three columns. the opengl driver is listed
driver | description | version
nvopengl.dll xxx 4.13.01.2183

it's the xxx part that really BUGS me.. it says (freely translated http://www.opengl.org/discussion_boards/ubb/wink.gif)
Opengl InstallationAble clientdriver

| |installationabel meaning that it can be installed| |

there's no info on how installing it though.
also there is a menu in the screendevice section for opengl with tweaks and settings. so i can't understand why the bloody thing wont't work

to those of you who had the stamina to read through all of this, any help you can give is appriciated..
Thanks // Jonatan B