PDA

View Full Version : Big OpenGL Problem



04-28-2003, 03:19 PM
American McGee's Alice win-x86 Nov 13 2000
----- FS_Startup -----
Current search path:
C:\Program Files\Alice\base\pak6_update01.pk3 (15 files)
C:\Program Files\Alice\base\pak4_english.pk3 (44 files)
C:\Program Files\Alice\base\pak3.pk3 (9 files)
C:\Program Files\Alice\base\pak2.pk3 (71 files)
C:\Program Files\Alice\base\pak1_large.pk3 (3368 files)
C:\Program Files\Alice\base\pak0.pk3 (7723 files)
C:\Program Files\Alice/base

----------------------
Config: config.cfg
execing default.cfg
couldn't exec menu.cfg
couldn't exec config.cfg
couldn't exec localized.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium III

------- Input Initialization -------
Initializing DirectInput...
Couldn't set DI coop level
Falling back to Win32 mouse support...
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

This is what I get when I try to play the game. I do have Windows ME, but EA says that WinME is supported by this game. I have no clue what's going on and have tried to find updated drivers. It may be supported by the game but the WinMe version shouldn't even be mentioned if there are no OpenGL drivers for WinMe. Apparently without OpenGL or any of its components I can't play this game. Also, what's with this missing Glide installation and QGL?

04-28-2003, 04:21 PM
BUT, it runs perfectly fine on my mom's computer which also has WinME. What is going on? Could it be that our video cards are different? What? I NEED HELP! http://www.opengl.org/discussion_boards/ubb/smile.gif