PDA

View Full Version : Radeon 7500, Win2k, DirectX 8.1: JK2, RTCW, MaxPayne make computer crash



04-13-2002, 04:07 AM
I just bought me a new card, the ATI Radeon 7500 64MB DDR. With my old card (ATI Rage Fury) everthing worked fine. I installed DirectX 8.1 and the newest ATI Drivers (released Apr. 4), but that wasn't a good idea. The new drivers just produce a full red or white screen after bootup. Windows is running (according to the startup sounds) and can be shutdown if you know the key combinations. So I deinstalled this driver and installed the one delivered with my card on cd. Now Windows works, but games like RTCW, JediKnight 2 and MaxPayne crash within 5 minutes after entering a level. I was able to play MOHAA for about 10-15 min. then I quit the game, but this doesn't mean that the problem couldn't occur their either. Most answers I got recommended to install the newest drivers, but this doesn't work in my case. It doesn't seem logical to me, that older cards(or drivers) work without any problems and newer ones don't, but so it is. So what possibilities do I have to get my games work.

System:
AMD Athlon 1.3 GHz
512 MB DDR
VIA chipset (drivers installed)
Win2k (SP2)
DirectX 8.1
ATI Radeon 7500 64MB DDR

thx for help

04-27-2002, 11:23 AM
This is killing me also. Just got jk2, have an Athlon running at 1Ghz, bought the Radeon 7500, DirectX 8.1, the whole deal. Game looks great while I can play, but then bang it crashes with black screen and sound loop. LOTS of people are having the same problem. Lucasarts e-mailed me and told me it was probably MY video drivers! I really don't think so - haven't heard if they are working on a patch or not.

04-27-2002, 05:57 PM
Well first off, Windows 2000 is not an OS specifically meant for gaming. It was mainly designed for networking. That may be your problem there. I'd suggest going to either Win. 98 SE or XP. Although alot of people have the problem with XP as well, but that is most likely due to the fact that they only used the upgrade from an older OS to XP. If you do change OS's, reformat and do a clean install. That insures that there won't be driver conflicts.

04-29-2002, 10:19 AM
Sorry, but i have this problem, too...
WXP is't solving.
My CFG: Duron900/AMD761/ATI Radeon VE 32DDR (driver date 5.3.2002) AND WinXP (2600build)
i thing problem is Open GL, but i don't know solve it. My game freeze always!

04-30-2002, 12:34 PM
Yes, however did you simply use the Upgrade from your old OS to XP, or did you reformat, then install XP? That is pretty much what determines whether or not you have trouble. You see, I believe the entire problem is due to the fact that drivers from previous OS's interfere somehow when the new ones come into play.

05-02-2002, 02:17 PM
I could not keep any 3D game "alive" for more than a few minutes under XP with my Radeon 32 DDR (7200 in new terms?) or 64DDR VIVO. This was on a fresh clean install of XP Pro, with VIA KT133 and Athlon 1200.
No probs at all under 98SE2 (tried dual boot and XP alone on a new HDD and every driver I could find).
How did I fix it? Bought a Radeon 8500.
No crashes, but crappy looking OGL, which is why I'm browsing here....

05-06-2002, 07:26 PM
Want to solve ur problem?? Buy a Nvidia.
I bought an Ati radeon and its the biggest error i made when i decided to change my old voodoo banshee.