PDA

View Full Version : What do I need to do here???



05-19-2001, 11:01 AM
Q3 1.11 win-x86 Nov 24 1999
----- FS_Startup -----
Current search path:
C:\Program Files\Quake III Arena/baseq3
E:\Quake3\\baseq3\pak1.pk3 (7 files)
E:\Quake3\\baseq3\pak0.pk3 (3539 files)
E:\Quake3\/baseq3

----------------------
execing default.cfg
execing q3config.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium III

------- Input Initialization -------
Disallowing DirectInput on NT 4.0
Skipping check for DirectInput
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Winsock Initialized
Opening IP socket: localhost:27960
Hostname: vpellidt.in.balinet.com
IP: 172.23.9.205
Working directory: C:\Program Files\Quake III Arena
fs_cdpath is write protected.
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINNT\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...27 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...27 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...27 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...27 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

ET3D
05-19-2001, 11:48 AM
What you need to do here is look for the post titled "opengl and q3" in this forum, and hope that it the solution posted there helps you fix your problem.