PDA

View Full Version : Getting sick of 60Hz... again and again.



x3no
07-21-2003, 12:15 AM
Hi

I know, old problem. I know, it's here and everywhere... but there is no solution, which works every time (at least no solution i have found).
I updated my detonators, and opengl runs in 60Hz again. I'm getting crazy! http://www.opengl.org/discussion_boards/ubb/frown.gif
Please don't say i should use google, please don't say i should search here... it makes no sense, as no one seems to have a solution. Are there no settings which i can change directly in the registry? I don't know a refresh rate fix which works. Can't nvidia just add refresh rate override for opengl also??
I would try to avoid opengl, but if you don't want to have the anoying delay with directinput on D3D, you have to (also no solution for this $hit). And there are also games which only use opengl...

Why can't just everything work?!

I need a therapy... http://www.opengl.org/discussion_boards/ubb/wink.gif

bye
xeno

P.S.: I forgot, i use Win2000 SP3!

[This message has been edited by x3no (edited 07-21-2003).]

07-21-2003, 12:44 AM
Originally posted by x3no:
Hi

I know, old problem. I know, it's here and everywhere... but there is no solution, which works every time (at least no solution i have found).
I updated my detonators, and opengl runs in 60Hz again. I'm getting crazy! http://www.opengl.org/discussion_boards/ubb/frown.gif
Please don't say i should use google, please don't say i should search here... it makes no sense, as no one seems to have a solution. Are there no settings which i can change directly in the registry? I don't know a refresh rate fix which works. Can't nvidia just add refresh rate override for opengl also??
I would try to avoid opengl, but if you don't want to have the anoying delay with directinput on D3D, you have to (also no solution for this $hit). And there are also games which only use opengl...

Why can't just everything work?!

I need a therapy... http://www.opengl.org/discussion_boards/ubb/wink.gif

bye
xeno

P.S.: I forgot, i use Win2000 SP3!

[This message has been edited by x3no (edited 07-21-2003).]

-Install SP4.
-Reinstall your vga.vxd drivers (Via,Sis,Ali..).Try to use the latest...
-Install Whql Detonator drivers.
-Install Directx 8.1a.
-Try to use NvHarpage utility -Guru3d.com.

Do not forget to allow Windows to install drivers that not are whql:control pannel-system-harrware...

Ps:My english is not good..

07-21-2003, 04:00 AM
Go to www.guru3d.com (http://www.guru3d.com) and download the NVidia Refresh Rate Fix.

You DO have to re run it every time you update your drivers... but it DOES only take a second to run.

07-21-2003, 06:37 AM
I do know that it worked for me but still didnt solve my open gl is not supported problem.

Also in your display settings Advanced tab alot of people overlook the Monitor tab

Check it and see what its set to

Even with no open gl on CS for me mine still lets me set it to 85 hertz without the refresh fix or with.