PDA

View Full Version : 3DfX OpenGL doesn't work in Quake 2



Prime
12-05-2003, 08:37 PM
This is quite a nuisance. I have 256MB Asylum GeFroceFX 5200 on a Pentium III cpu. It's a PCI card. (used to have 4MB). default OpenGl works on both. But with 256 memory, i would at least expect that 3dfx would work..but hey.. no it doesn't. I have the latest drivers for everything, and just reinstaled them. Is there a fix in quake2 ? or in Something, so i can make these compatible. I can run Splinter Cell smooth, and it requires a 3d accelerated card. So it just goes to show that quake 2 isnt' compatible. Please help, if you have any ideas.

12-06-2003, 03:41 PM
umm i think 3dfx is for voodoo cards only.

12-06-2003, 08:00 PM
Uh.... HUH?????

Why not ask why the ATI Truform isn't working?

Answer: Uh... BECAUSE YOU DON'T OWN AN ATI CARD STUPID!

D1G1T4LL
12-06-2003, 10:26 PM
Hello. I'm afreigt 3dfx-glide drivers will only work on voodoo-cards. You will have to setup OpenGL in quake 2 Instead of 3dfx glide. that will probably work. OpenGL is the new standerd for newer videocard drivers. If u can't run quake 2 normally, you should reset the drivers to standard sortware 3d rendering, before setting up OpenGL. Not 3dfx glide or the other 3d driver. their support is only for some limited set of 3d card's. this must work (I ran all of the quake series on various videocard in various operating systems.)

Hope u will be able to run hardware3d now.