PDA

View Full Version : win2k, geforce2 gts 64meg, mysterious problem



Mighty_Orion
10-13-2000, 05:39 PM
*********
just want to say that since i posted this i tried several new things, such as enabling win2k for seperate irq's, downloading old, and even the beta detonator drivers, deleting opengl32.dll (only to be promptly replaced), disabling everything in the display properties for opengl on my card, setting the graphics aperture to 8megs (Anything lower then 32 turns off agp..) and im stumped. If you know anythign to try.. please let me know!...
*******
This is extremely wierd. I recently got the hercules geforce 2 gts 64 meg video card. Up until today I haven't had a single problem to date. But I installed half life, and a few other games today to find a mysterious problem that has been in hiding.

the games usually load fine until they need to use 3d graphics in opengl mode. In half life, when i start the game, the loading screen comes up for about 20-40 seconds (never timed it) and it will switch half way to the in game screen, and then lock my system up.

I tried the nvidia demo you can get from the webpage to 'show off your cards power' which is nothing but a basic demo, and once it successfully started, it would show everything PERFECTLY for about 1 second then it would freeze my computer.

I have some idea what the problem is!! maybe someone else knows more?

Basically, I think something is conflicting with my geforce 2 in OPENGL MODE! games using d3d seem to work nicely with speedy fps and quality is good too.

also another note, i installed some really really old drivers to see if it was driver problems, and the results were different for the demo; instead of locking up, the screen was black with occasional flickers, and objects that were flickering colours (a purple octogon etc..)

My guess is its something to do with my drivers or the fact that I had an old voodoo 2 in my computer before this one, and that somehow screws up my opengl settings.

sys specs:
p2 400
asus i440bx p2b-f mobo (bios is most updated)
128m ram
13 gig quantum hd
hercules geforce2 gts 64 meg dvi-ddr
sblive value
d-link 10/100 mbit network card

win2k w/ sp 1
most updated drivers for:
sblive, geforce2

please respond with anything informative, helpful or whatever!

thanks!!!

MIKE

[This message has been edited by Mighty_Orion (edited 10-13-2000).]