PDA

View Full Version : Counter-Strike 1.5 with OpenGL Help plz!



Maffiaman
07-22-2003, 01:31 PM
Hi!

I have a AMD Athlon Xp 2000+ with 512DDR and the HIS Excalibur ATI Radeon 9600 PRO.
For now i use windows XP. And i run Counter-strike mod not the retail http://www.opengl.org/discussion_boards/ubb/smile.gif.

I have tested all kind of catalyst version like 3.2, 3.4, 3.5 and the latest 3.6.
But i choosed to have Catalyst 3.5 because it was the best one for counter-strike.
Because when i played counter-strike my fps sometimes went down to 70 with the other catalyst versions. So when i tried 3.5 my fps got much better but still it has problems, it may go down to 85 but no so often. What can i do to fix it? I know that i schould have 100fps always http://www.opengl.org/discussion_boards/ubb/smile.gif.
I know that ATI have had a few problems with OpenGL in counter-strike but i thought that they were fixed http://www.opengl.org/discussion_boards/ubb/smile.gif. Maybe there is some fixe's for this http://www.opengl.org/discussion_boards/ubb/biggrin.gif

[This message has been edited by Maffiaman (edited 07-22-2003).]

[This message has been edited by Maffiaman (edited 07-22-2003).]

Maffiaman
07-23-2003, 01:28 AM
Well someone plz answer http://www.opengl.org/discussion_boards/ubb/biggrin.gif

Could windows xp be the problem ?

07-23-2003, 03:35 AM
Aren't you making an issue out of nothing?

Anything 60+ is highly functional. So what if you don't get 100?

Admittedly, with your hardware, you SHOULD be doing 100+ but I wouldn't mess with it unless your average drops below 60.

07-23-2003, 07:37 AM
A SPECIFIC ATI PATCH EXISTS,
PLEASE GET IT FROM (a french site) => http://boutique.vugames.fr/vui/editorial.asp?ID=14

GET MORE GAME RELATED & TECH ISSUES THERE => http://techsupport.vuinteractive.com/techsupport/sierra/support.asp