PDA

View Full Version : Do I support OpenGL 1.2?



01-20-2003, 03:54 AM
I was not the one who bought my computer so Gateway will not offer free tech support. Go figure. I am trying to play Neverwinter Nights but there is some conflict, with video card I believe (tried to install MOHAA and it said my card did not support multitexturing capability, I am assuming it's the same conflict). My system is a Gateway Solo 9300, PIII 600 with a ATI RAGE MOBILITY-M1 AGP (8MB) video card. I have the 670 KB opengl32.dll and a 300 KB or so opengl32.lib file in my windows/system32 directory. I have read through the other fixes but none seem to match up (e.g., I do not have the DVA=0 line in my win.ini file). Let me know if you need more info. Thanks!

01-20-2003, 03:56 AM
oh yeah I have Windows 2000

filo
02-06-2003, 05:14 AM
NWN requires 16MB graphics memory (on this box at least it says so -- the requirements keep increasing, I observe).

DJSnow
02-06-2003, 05:32 AM
please, do the following pleasure for yourselves nerve's and for all other's of us:
_throw_ _out_ _this_ _graphic_ _board_ _immediately_:
>> ATI RAGE MOBILITY-M1 AGP (8MB) http://www.opengl.org/discussion_boards/ubb/eek.gif


[This message has been edited by DJSnow (edited 02-06-2003).]