PDA

View Full Version : ATI 9600 Pro - Half Life Natural Selection - Please Help :/ - Low FPS Probs



Cookie
11-23-2003, 11:59 PM
ok i used to get 99 fps nice and solid on my voodo 3 card.

got a new radion 9600 pro and i get 99 fps in parts, but in the main whenever i get involved in fighting it goes down, anywhere to 40 fps.

ive tried all sorts to try and sort this, please if anyone can help i will be forever in your debit.

please, please, please help me....

System Info:

2400 AMD
512ddr Ram

soconne
11-30-2003, 05:38 AM
Have you installed the latest drivers from ATI's site? You should have the Catylist 3.9 drivers installed, they're the latest ones.

You could also go to your display properties then to the ATI control panel and then the 3D tab and see if Antialiasing and Antrostrophic texturing is on. If it is, then that might be your problem, they require drawing the screen multiple times, ect...

Cookie
12-04-2003, 06:35 AM
i have the latest drivers, and anti alius is off etc.

was wondering if anyone else with similar spec pcs get 100fps on half life game constant or if its just me.

12-10-2003, 05:12 AM
Normally, in HL games, people get like 90+ fps. But sadly for me, I like to turn antistropic and anti-alising on so that craps up my fps to a mere 50! I prefer the quality to performace sometimes. But I appreciate if anyone has ways to increase the performance. I use a 128mb Radeon 9800.

12-10-2003, 07:20 AM
Cookie i've the same probleme as you since several months on Counter-Strike. I'd change my GF4 TI 4200 with a ATI Radeon 9200 SE and my shuttle motherboad but the probleme is already here.

On Direct3D games i have less pb. I think it come from OpenGL.
GIve us a solution pliz :p

12-24-2003, 05:27 PM
I have exactly the same specs Cookie and the same problem.

Athlon XP 2400+
Radeon 9600 Pro

FPS drops to as low as 30 in the half-life mod natural selection. Recently upgraded from a GF2MX and had higher FPS with that. I've tried everything.

Win2k SP4
Tried Cats 3.6, 3.8, 3.9, 3.10
Tried turning truform off with ati_npatch 0
Tried using a different OpenGL driver by changing drvmap.txt and copying the atioglxx.dll
Tried numerous bios settings
Tried putting the video card on it's own IRQ

Nothing works. Only thing I have yet to try is reinstalling the OS entirely, but for me that's quite a chore and I've read in other threads people with the same problem have tried it with no success.

Might I add, I have absolutely no problems in any other games, I can run Max Payne 2 at 1280x960, 4x AA, 16x AF better than I can run half-life.

12-24-2003, 05:55 PM
Did you turn Trueform off?

Trueform is an ATI only feature that makes everything look more natural by adding tons of polygons. This feature is used by CS AFAIK.

Just a thought.

01-10-2004, 12:38 PM
wow your comprehension is astounding.

01-11-2004, 06:30 AM
Originally posted by dude_:
I have exactly the same specs Cookie and the same problem.

Athlon XP 2400+
Radeon 9600 Pro

FPS drops to as low as 30 in the half-life mod natural selection. Recently upgraded from a GF2MX and had higher FPS with that. I've tried everything.

Win2k SP4
Tried Cats 3.6, 3.8, 3.9, 3.10
Tried turning truform off with ati_npatch 0
Tried using a different OpenGL driver by changing drvmap.txt and copying the atioglxx.dll
Tried numerous bios settings
Tried putting the video card on it's own IRQ

Nothing works. Only thing I have yet to try is reinstalling the OS entirely, but for me that's quite a chore and I've read in other threads people with the same problem have tried it with no success.

Might I add, I have absolutely no problems in any other games, I can run Max Payne 2 at 1280x960, 4x AA, 16x AF better than I can run half-life.

Sounds like a driver issue with half-life if it is game specific. I'm afraid the odds of getting the issue resolved on such an old game are slim. You may just have to deal until HL2 comes out.... then you can laugh at all the GF2MX owners.

01-12-2004, 08:21 PM
Originally posted by Uh:
Sounds like a driver issue with half-life if it is game specific. I'm afraid the odds of getting the issue resolved on such an old game are slim. You may just have to deal until HL2 comes out.... then you can laugh at all the GF2MX owners.

I think you're right about the driver issue. I'm hoping since the game is still one of the most popular and played that they will look at it.

02-28-2004, 09:33 AM
Im having the same issues with Natural Selection. On WON I ran straight up 100 fps with my Gforce4 ti4200.. when it went to steam I ended up with about 20ish fps when in fighting so I bought a new Radeon 9800Pro thinking Id recover my 100fps.
It increased to a minimum of about 50ish, which is allright, but very disappointing.
If anyone know what the problem is, or any solution to it, plz post. For Cookie i can just say: pump up all graphically enhancing effects like AA, AF etc. and run NS on a steady 70fps. Steady FpS is more important than having varying 100-50... your card can probably handle AA, AF set to max without any fps loss, the problem isnt that the card cant handle it... its just seems to be uncompatible with Half Life...