PDA

View Full Version : GeForce3 AGP running in "PCI Mode"



05-03-2002, 06:00 PM
My Leadtek WinFast GeForce 3 Ti 200 is for some reason running in PCI Mode. I suspect this is why I am getting slow frame rates and stuttering during games. I have tried turning on 'AGP fastwrite' in my system BIOS but it makes no difference.
Can anyone tell me how to make my card run in AGP mode?

yakuza
05-05-2002, 02:46 PM
What gives you the impression that your card is running in PCI mode?

The only thing close to that I could think of would be if you didn't install the AGP driver for your chipset.

[This message has been edited by yakuza (edited 05-05-2002).]

05-06-2002, 06:36 PM
In the display control panel-GeForce 3 Ti 200 tab it says

Bus Type: AGP (PCI Mode)

And I have tried updating all my drivers.
In SiSoft Sandra it tells me AGP is not activated for my card.

yakuza
05-07-2002, 07:02 AM
Make sure AGP is enabled in the BIOS. If 4x AGP doesn't work, try turning that down to 2x or 1x. And no, "Fast Writes" is not the setting for that.

Also, if you're using a Via chipset make sure you have the latest 4-in-1 drivers loaded. http://www.viaarena.com

Do all that first, and I'll try to think of other stuff...

05-08-2002, 02:26 PM
I'll try all that today, thanks for the help. http://www.opengl.org/discussion_boards/ubb/smile.gif