PDA

View Full Version : When will GL support Win2k or XP?



MarthaFocker
05-02-2001, 02:48 PM
I just want to be able to run Quake3 in an XP environment. I have a Voodoo 5500AGP on an old Pentium 2 -450. Can ne1 help me or point me the way to something!

MTIA
MarthaFocker
http://www.opengl.org/discussion_boards/ubb/biggrin.gif

tesr
05-03-2001, 06:10 AM
I got open gl working on my system, i have nvidia card but. did u try installing the new win 2k drivers for ur card? If not, u may have to force them to get them to work http://www.opengl.org/discussion_boards/ubb/wink.gif http://www.opengl.org/discussion_boards/ubb/wink.gif

MarthaFocker
05-03-2001, 03:35 PM
Can you help me? and yes...I have the latest drivers installed..and I did know about nVidia releasing some GL support for Win2K & XP! I am confused on what you want me to do! MTIA

MarthaFocker
http://www.opengl.org/discussion_boards/ubb/biggrin.gif

03-22-2003, 12:39 AM
go to www.3dfxzone.it (http://www.3dfxzone.it) & dl amigamerlin driver 2.5se 4 XP , then go to http://www.users.on.net/triforce/glidexp/
& get glide file , after installing driver extract glide2x & glide3x.dll to winnt\system
directory, overwriting old ones, reboot , try again