PDA

View Full Version : Jedi Knight II: Jedi Outcast



12-17-2002, 09:22 AM
I'm having a little trouble running Jedi Knight II: Jedi Outcast, when i had Windows ME the game ran fine with no problems what so ever but as soon as i changed to Windows XP Professional the game refuses to work. When i doulbe click on the game icon my screen flashes then turns off and when i switch it back on i'm confronted with the message 'GLW_StartOpenGL() - could not load OpenGL subsystem'. I have a GeForce 2 MX 400 64mb, 15.2gb HD, Windows XP and a 950Mhz Duron. I've tried patching the game and upgrading my drivers for the graphics card but i've got no luck from that. Any help?

12-18-2002, 03:06 PM
Mine is having the same problem.
The game goes to change to full screen mode, then falters and returns to normal with that error message.

...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

12-20-2002, 09:30 AM
To sort out this problem, look at Xy@l_x's post that worked for me.

12-28-2002, 09:51 AM
Get the newest drivers for your 3d card, then it should work.